Computerhilfe (PC-Abteilung) Hardwareproblem

lupus
lupus
Mitglied

Hardwareproblem
geschrieben von lupus
Mein PC , ein Medion MD 8833. Das Gerät hat an der Vorderseite eine blaue Betriebsanzeige( blinkend oder dauernd). Der Stecker derselben ist mir bei der Öffnung des Gehäuses abgefallen und mir ist unklar wo er angesteckt war. Kann das jemand beschreiben?
Der PC funktioniert auch ohne diese Anzeige , aber es ist eine Information über den Betriebszustand.
lupus
subasio
subasio
Mitglied

Re: Hardwareproblem
geschrieben von subasio
als Antwort auf lupus vom 24.01.2013, 19:18:43
Bring den PC bei mir vorbei dann schaug i noch.
Re: Hardwareproblem
geschrieben von ehemaliges Mitglied
Leider ist die MD Bezeichnung nicht immer zielführend, wie ich weiß.
Aber es gibt meistens, nicht immer, eine Bezeichnung des Mainboards im Netz.
Die entspricht nicht immer der MSI Bezeichneung, meist der Hersteller des Mainboards.

Man kann danach googlen, was ich morgen gerne mache.
Dann weiß man, wo die Stecker drauf gehören.

Das war die Frage, das sollte man beantworten.
Alles Andere ist unseriös und überflüssig.
Und es mindert die fachlichen Aussagen.
Witzbolde finden sicher eine andere Spielwiese.

nordstern
Re: Hardwareproblem
geschrieben von ehemaliges Mitglied
als Antwort auf vom 25.01.2013, 21:30:01
Es müsste MS 7502 sein.

Pins JFP1 rechts unten.
Von oben nach unten gezählt......

1 + 2 = Power Switch

3 + 4 = Power LED, 3 = plus,4 = minus.

5 + 6 = HDD Led, 5 = minus, 6 = plus.

7 + 8 = Reset Switch.
Ohne Gewähr.

nordstern
lupus
lupus
Mitglied

Re: Hardwareproblem
geschrieben von lupus
als Antwort auf vom 25.01.2013, 22:25:21
Vielen Dank für den Hinweis. Ich warte mal ab was Medion meint.

lupus

Anzeige