Computerhilfe (PC-Abteilung) Hife! Vista!

adam
adam
Mitglied

Hilfe! Vista!
geschrieben von adam
Seit mein Laptop bei der Unterhaltung mit Frau von Gruselhausen explodiert ist, bin ich mit einem nagelneuen PC und Vista unterwegs. Nun kommt es vor, daß mir das Programm des öfteren in "Wordpad" das Kopieren verweigert. In Wordpad schreibe ich z.B. etwas längere Beiträge für das Forum. Bei allen anderen Gelegenheiten funktioniert das Kopieren. Hier die letzten zwei Zeilen:

das Kopieren verweigert. In Wordpad schreibe ich z.B. etwas längere Beiträge für das Forum. Bei allen anderen Gelegenheiten funktioniert das Kopieren. Hier die letzten zwei Zeilen:

Nur in Wordpad klappt es nicht immer, nur manchmal.

Die Mouse ist ok (hab auch eine andere probiert), den Anschluß habe ich geprüft und auch schon den Eingang gewechselt. Trotzdem kann ich in Wordpad bei etwa 80% der Versuche nicht kopieren. Woran kann es liegen?

--

adam


eleonore
eleonore
Mitglied

Re: Hilfe! Vista!
geschrieben von eleonore
als Antwort auf adam vom 17.07.2008, 18:29:10
Werter Gewinner der Misterwahl, Adam Lionheart,

ihre missgeschick mit den laptop tut mir aufrichtig leid.
wobei ich zweifel habe, dass unsere,ohne zweifel brisante briefwechsel die ursache dafür war.

mein gutes herz würde gerne ihnen was gutes,zu ihre wundervolle güldene urkunde zukommen lassen, als trost.

zur zeit habe ich anzubieten, ein regenschirm (mit aparten burberry karo) der leider ein wenig klemmt beim aufspannen, ein paar interessante wäscheknöpfe und 3 bio tomaten.

falls sie es mögen, sende ich es ihnen gerne mit herzlichen grüßen

ihre
eleonore von gruselhausen

--
eleonore
pilli †
pilli †
Mitglied

Re: Hilfe! Vista!
geschrieben von pilli †
als Antwort auf adam vom 17.07.2008, 18:29:10
verschieden lange texte, adam

habe ich (vista-nutzerin) jetzt mehrfach unter Wortpad eingefügt und dann wieder mit unter "Bearbeiten" alles markieren" und dann "kopieren" getestet, funzte bei allen tests; natürlich nur, wenn zuvor markiert war, watt es zu kopieren hatte.

ich mag es, mit dem "Editor" zu werkeln; vielleicht vorerst eine alternative für dich, bevor hilfereicher rat der visa-weisen folgt?


--
pilli

Anzeige

jo
jo
Mitglied

Re: Hilfe! Vista!
geschrieben von jo
als Antwort auf adam vom 17.07.2008, 18:29:10
Hallo Adam,

bin zwar kein VistaViser, habe aber in meinem Dunstkreis schon gelegentlich von Problemen mit Wordpad und Kopieren/Einfügen über die Maus gehört.
Kann den Fehler auch nicht nachvollziehen, schlage aber vor, Pillis Rat zu beherzigen und mit dem Editor zu arbeiten und markieren, kopieren und einfügen über die Tastatur zu erledigen. Mit Strg + A alles markieren, mit Strg + C das Ganze kopieren und mit Strg + V einfügen. Man gewöhnt sich schnell dran, und der Editor: klein, fein und schnörkellos.

Taucht dann der Fehler weiterhin auf, hast Du ein Problem
--
jo
baerliner
baerliner
Mitglied

Re: Hilfe! Vista!
geschrieben von baerliner
als Antwort auf adam vom 17.07.2008, 18:29:10
Adam,

was genau funktioniert nicht?

Kannst Du den gesamten Text markieren? Ich nehme mal an, das das geht. Und ich nehme auch an, das der markierte Text z.B. mit STRG+C in die Zwischenablage kopiert wird.

Klappt nur das Einfügen eines langen Textes aus der Zwischenablage in das Schreibfanster eines Beitrags nicht, indem nur der Anfang erscheint?

Dann probiere doch zunächst mal, ob sich der komplette Text in eine andere Datei kopieren läßt. Du kannst ja mit WORDPAD z.B. eine zweite Datei öffnen, ohne die erste zu schließen. Und in diese 2. zunächst noch leere Datei kopierts Du den Inhalt der Zwischenablage. Wenn dann alles o.k. ist, liegt das Problem beim Einsetzen des Inhalts der Zwischenablgabe in das Schreibfenster hier.

Ansonsten rate ich auch zum einfachen Texteditor, denn wozu brauchst Du die Formatierungsfunktionen von WORDPAD? Die musst Du eh hier neu mit den entsprechenden Schaltflächen vornehmen.

Vielleicht liegt auch darin genau das Problem, dass Du einen formatierten Text übernehmen willst, der dann natürlich Steuerzeichen enthält, die nur WORDPAD versteht, aber nicht der Forumseditor. Der wertet vielleicht ein bestimmmtes Steuerzeichen als Textende und brich beim Einfügen ab.
--
baerliner
adam
adam
Mitglied

Re: Hilfe! Vista!
geschrieben von adam
als Antwort auf eleonore vom 17.07.2008, 22:11:19
@frau von gruselhausen
ich habe den Schriftwechsel mit Ihnen sehr genossen. Bitte senden Sie mir die Tomaten)

@pilli, Du Weise

hast mir die Existenz des "Editors" offenbart

@Jo, Kumpel,

Du hast mir die Geheimnisse des Editors verraten

@baerliner

Du hast Interesse gezeigt und Hilfe angeboten


Ihr Guten: Dieser Text wurde mit dem Editor markiert, kopiert und eingefügt. Adam kommt zurecht. Danke!!

--

adam
susannchen
susannchen
Mitglied

Re: Hilfe! Vista!
geschrieben von susannchen
als Antwort auf baerliner vom 17.07.2008, 23:03:35
Ich habe kein Vista, möglich der zu kopierende Text übersteigt die Kapazität von Wordpad und muss grösser eingestellt werden.

Oder es hat etwas mit der Freigabe zu tun.

Das aber sind nur Spekulationen.
--
susannchen

Anzeige